6.0.8无法升级到6.0.12

浏览:177 发布日期:2022/05/20 分类:求助交流
我当前版本是6.0.8 为什么使用composer update 并没有升级到6.0.12,有懂的大神吗帮忙看看。

Pool optimizer completed in 0.005 seconds
Found 131 package versions referenced in your dependency graph. 33 (25%) were optimized away.
Updating dependencies
Generating rules
Resolving dependencies through SAT
Looking at all rules.

Dependency resolution completed in 0.001 seconds
Analyzed 98 packages to resolve dependencies
Analyzed 158 rules to resolve dependencies
Nothing to modify in lock file
Generating rules
Resolving dependencies through SAT
Looking at all rules.

Dependency resolution completed in 0.000 seconds
Installing dependencies from lock file (including require-dev)
Nothing to install, update or remove
Generating autoload files
> post-autoload-dump: @php think service:discover
Executing command (CWD): '/home/server/php/73/bin/php' -d allow_url_fopen='1' -d disable_functions='' -d memory_limit='1536M' think service:discover
Succeed!
> post-autoload-dump: @php think vendor:publish
Executing command (CWD): '/home/server/php/73/bin/php' -d allow_url_fopen='1' -d disable_functions='' -d memory_limit='1536M' think vendor:publish
File /home/wwwroot/top.imiyi.com/config/captcha.php exist!
File /home/wwwroot/top.imiyi.com/config/trace.php exist!
Succeed!
4 packages you are using are looking for funding.
Use the `composer fund` command to find out more!
BT-Exec-Completed
最佳答案
评论( 相关
后面还有条评论,点击查看>>