直接使用composer安装出现问题,求解决

浏览:188 发布日期:2019/11/26 分类:求助交流
Your requirements could not be resolved to an installable set of packages.

Problem 1
- Installation request for topthink/framework ^6.0.0 -> satisfiable by topthink/framework[v6.0.0].
- topthink/framework v6.0.0 requires topthink/think-helper ^3.1.1 -> no matching package found.
Problem 2
- topthink/think-trace v1.1 requires topthink/framework ^6.0.0 -> satisfiable by topthink/framework[v6.0.0].
- topthink/think-trace v1.0 requires topthink/framework ^6.0.0 -> satisfiable by topthink/framework[v6.0.0].
- topthink/think-trace v1.2 requires topthink/framework ^6.0.0 -> satisfiable by topthink/framework[v6.0.0].
- topthink/framework v6.0.0 requires topthink/think-helper ^3.1.1 -> no matching package found.
- Installation request for topthink/think-trace ^1.0 -> satisfiable by topthink/think-trace[v1.1, v1.0, v1.2].

Potential causes:
- A typo in the package name
- The package is not available in a stable-enough version according to your minimum-stability setting
see <https://getcomposer.org/doc/04-schema.md#minimum-stability> for more details.
- It's a private package and you forgot to add a custom repository to find it

Read <https://getcomposer.org/doc/articles/troubleshooting.md> for further common problems.
最佳答案
评论( 相关
后面还有条评论,点击查看>>