ThinkPHP5 核心类Request远程代码执行高危漏洞

浏览:1099 发布日期:2019/04/20 分类:求助交流
由于ThinkPHP5框架对Request类的method处理存在缺陷,导致黑客构造特定的请求,可直接GetWebShell。

影响版本

ThinkPHP 5.0系列 < 5.0.24

ThinkPHP 5.1多个版本



安全版本

ThinkPHP 5.0系列 5.0.24

-----------------------------------------------------

这个问题的修复方案是什么???
最佳答案
评论( 相关
后面还有条评论,点击查看>>