如何升级thinkphp的版本来修复现有bug?

浏览:427 发布日期:2019/02/10 分类:求助交流 关键字: 版本升级 安全问题
前段时间因为thinkphp框架引发的安全问题,阿里云提示过,以为没什么大碍,结果在前几天,使用thinkphp编写的项目均出现了 SQLSTATE[HY000]: General error: 1 Can't create/write to file '/var/tmp/#sql_39ad_0.MYI' (Errcode: 28) 此类问题,使用laravel编写的项目没受影响,我这才想起可能是之前的那个安全问题,于是去查看官方手册,了解升级指导,但是手册中多次提到【无缝升级】,我不理解这里的【无缝升级】到底是怎么个升级法,我本人使用thinkphp有一段时间,每个项目使用thinkphp都是一个版本用到至今,没有过【在现有项目中升级框架版本】的经验,所以在这里恳求官方或者各位有经验的大佬教我一下,如何在3.2.x和5.0.x的版本的项目中如何升级框架来解决bug,在此先谢谢各位了!
最佳答案
评论( 相关
后面还有条评论,点击查看>>