我的电脑是php5.5的安装tp5.1提示版本低了,如何破呢。

浏览:184 发布日期:2018/08/07 分类:ThinkPHP5专区 关键字: 安装thinkphp5.1 composer安装


我装过php7,然后用php -v已经显示是php7.0了,但用composer安装的时候还是提示我这个,应该是说版本在5.5不支持。
可是mac怎样切换php版本呢,或者如何把php5.5删了,重新安装呢
最佳答案
评论( 相关
后面还有条评论,点击查看>>